Skocz do zawartości
Szukaj w
  • Więcej opcji...
Znajdź wyniki, które zawierają...
Szukaj wyników w...

Zablokowane odrzucona Optymalność forum


Serafinka
 Udostępnij

Rekomendowane odpowiedzi

Witam ponownie!

 

Widzę, że forum szybko się rozrosło, nowy design, fajnie to wszystko wygląda. Jednakże wraz z rozrostem wyszczególniają się wady. Wcześniej forum ładowało mi się w 100% przez 4 sekundy niezależnie od pory dnia, teraz wieczorami to trwa często ponad minutę! Po zmianie wygląda trochę lepiej, ale dalej jest tak, że zanim forum się załaduje to zdążę zagrać parę rundek w cs, a czasem nawet pokaże się błąd, że host nie odpowiada. Dobra, przejdźmy do meritum.

 

Kiedyś byłam na dużej sieci, gdzie był podobny problem. Po czasie padł pomysł, aby powstało drugie forum o tej samej nazwie np. greenhaze2.pl. Jak to wyglądało? Na jednym forum były jedynie serwery wraz z podziałami, a na drugim wszystkie inne tematy. Podczas wbijania na stronę pod logiem był dużymi napisami link do drugiego forum. Tworząc konto na pierwszym forum, automatycznie tworzyło je na drugim, ale były traktowane jako dwa osobne "byty" tzn. nie synchronizowały się ilość postów, wpisów, avatar itd. (w sumie tam nawet shoutbox'a nie było; same serwery i poddziały).

 

Jest jeszcze pomysł, aby ogólnie stworzyć podforum na głównej stronie, w którym znajdowały by się te tematy, które zaproponowałam wyżej na drugim forum. Po co to? Krócej by się strona ładowała, wszystko by pięknie i sprawnie działało.

 

Sprawa / problem nr. 2

 

Nie wiem czy tylko ja tam mam, czy wszyscy. Podczas logowania nie wybieram opcji "Zapamiętaj mnie", bo często nie siedzę na swoim kompie. No i git, wbijam na forum, otwieram jakiś interesujący mnie temat, chcę tam coś napisać, ale nie mogę, bo podczas otwierania tego tematu automatycznie mnie wylogowało. No to okej, loguję się ponownie, jestem w trakcie pisania posta długiego na 3 scrolle, klikam "Odpowiedz", a tu wywala błąd, bo niby nie jestem zalogowana (a byłam). Podczas pisania tego tematu musiałam 3 razy się zalogować, bo co kolejną stronę automatycznie mnie wylogowywuje. Nigdy wcześniej tak tutaj nie miałam, więc problem raczej nie leży po mojej stronie.

Spokojnej niedzieli!

See you soon!


Edytowane przez Serafinka
Odnośnik do komentarza
Udostępnij na innych stronach

Zdaje sobie sprawę że optymalność forum póki co jest słaba, ale musicie trochę wytrzymać.

Licencja forum została przedłużona, czekam tylko na aktywację, co oznacza że będę mógł zaktualizować forum do najnowszej wersji i pozbyć się wszelkich błędów.

 

Jeśli chodzi o robienie drugiego forum, to nie ma to sensu.

 

Automatyczne wylogowanie z forum oznacza problem z cache, spróbuj wyczyścić ciasteczka i pamięć podręczną przeglądarki, lub sprawdź na jakiejś innej przeglądarce czy jest to samo.

Odnośnik do komentarza
Udostępnij na innych stronach

Do tej pory czekałam by mieć kilka błędów do zgłoszenia by nie przychodzić z jednym, ale skoro już jest temat o błędach forum to wspomnę. Odkąd jest nowy styl forum to siedzenie na nim na telefonie to udręka. Nieważne do jakiego tematu, profilu itp. wejdę to już z niego nie wyjde, bo jak próbuje to niby pasek się szybko ładuje, ale strona się nie zmienia. By ją zmienić musze wyłączyć tą kartę w przeglądarce i włączyć na nowej forum. Oczywiście problem nie ustaje i za każdym razem musze robić tak samo. Nie wiem czy tylko ja tak mam, ale na poprzednim stylu tak nie miałam ;p mam nadzieję, że dobrze to wszystko wytłumaczyłam xd

Odnośnik do komentarza
Udostępnij na innych stronach

1 minutę temu, Fallen napisał:

Do tej pory czekałam by mieć kilka błędów do zgłoszenia by nie przychodzić z jednym, ale skoro już jest temat o błędach forum to wspomnę. Odkąd jest nowy styl forum to siedzenie na nim na telefonie to udręka. Nieważne do jakiego tematu, profilu itp. wejdę to już z niego nie wyjde, bo jak próbuje to niby pasek się szybko ładuje, ale strona się nie zmienia. By ją zmienić musze wyłączyć tą kartę w przeglądarce i włączyć na nowej forum. Oczywiście problem nie ustaje i za każdym razem musze robić tak samo. Nie wiem czy tylko ja tak mam, ale na poprzednim stylu tak nie miałam ;p mam nadzieję, że dobrze to wszystko wytłumaczyłam xd

 

Taki problem masz od początku gdy zmieniliśmy styl, czy wcześniej było dobrze?

Odnośnik do komentarza
Udostępnij na innych stronach

Na.moim telefonie jest wszystko w porządku, spróboj zmienic opcje na "opcje na komputer" zalezy jaki masz smartfon ;)

  • GreenHejzka 1
Odnośnik do komentarza
Udostępnij na innych stronach

5 minut temu, Jaszczur napisał:

 

Taki problem masz od początku gdy zmieniliśmy styl, czy wcześniej było dobrze?

Od dodania nowego stylu 

 

1 minutę temu, Perez napisał:

Na.moim telefonie jest wszystko w porządku, spróboj zmienic opcje na "opcje na komputer" zalezy jaki masz smartfon ;)

Niestety nie mam czegoś takiego ;/

Odnośnik do komentarza
Udostępnij na innych stronach

@Fallen korzystasz ze standardowej przeglądarki na telefonie czy z jakiejś innej? Sprawdzałem u siebie i u mnie nie ma problemu z wchodzeniem w tematy, czy zmianę stron. 

Problem jest jedynie na stronie głównej, gdzie ta troszkę za długo się ładuje.

Odnośnik do komentarza
Udostępnij na innych stronach

Przed chwilą, Jaszczur napisał:

@Fallen korzystasz ze standardowej przeglądarki na telefonie czy z jakiejś innej? Sprawdzałem u siebie i u mnie nie ma problemu z wchodzeniem w tematy, czy zmianę stron. 

Problem jest jedynie na stronie głównej, gdzie ta troszkę za długo się ładuje.

Używam opery. Przed zmianą nie było nigdy czegoś takiego

Odnośnik do komentarza
Udostępnij na innych stronach

Przed chwilą, Fallen napisał:

Używam opery. Przed zmianą nie było nigdy czegoś takiego

 

Wejdź w ustawienia tej przeglądarki i wyczyść pamięć podręczną/ciasteczka.

Odnośnik do komentarza
Udostępnij na innych stronach

Sciągnij sobie Google Chrome, na Operze mialem taki problem na innej sieci, sproboj pobrac i sprawdzic ;)

Odnośnik do komentarza
Udostępnij na innych stronach

Natomiast u mnie nie ma żadnego problemu, używam opery. Sprawdzałem również na innych przeglądarkach i to samo nic się nie dzieje. Wszystko jest dobrze. Na telefonie korzystam z google chrome oraz też jest wszystko ok.

Odnośnik do komentarza
Udostępnij na innych stronach

Akurat mi na telefonie wszystko dziala jak należy, ale są sytuacje, że czat mi wypierdala w kosmos i muszę kilka razy odświeżyć by działało poprawnie. Na kompie też działa wszystko bez zarzutu, więc może to wina neta że u niektórych zamula forum?

Odnośnik do komentarza
Udostępnij na innych stronach

Dołączam się również do tego tematu.
Dodatkowo chciałbym wspomnieć, czy powstanie wersja mobilna? Często chcę odwiedzać forum na telefonie jednakże też długo trwa ładowanie.
Bardzo to utrudnia przeglądanie forum w sprawnym tempie.

Odnośnik do komentarza
Udostępnij na innych stronach

  • 1 rok później...
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.
 Udostępnij

  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Przed rozpoczęciem przeglądania strony prosimy o zaakceptowanie Warunki użytkowania oraz Polityka prywatności.